Wlan Konfiguration Fly200 <-> AP 800

Wireless LAN Setup und alles was sonst noch zum Thema gehört

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Wlan Konfiguration Fly200 <-> AP 800

Beitragvon nevermind2001 » Di 01.02.2011 - 10:14

Hallo Vigor-Gemeinde,

Vllt. erstmal eine kleine Skizze meines LANs.

Prinzipiell funktioniert das so, jedoch nicht nicht 100%.

VigorFly Konfiguration:
IP: 172.20.0.1
DHCP ist aktiviert
Wlan: ist mit "Standardeinstellungen" aktiviert. Mit "Standard" meine ich ... kein WDS, WPS, WMM ... ich hab keine Ahnung was das alles ist :?

Der AP800:
Operation Mode: Station-Infrastructure
IP: 172.20.0.2
Wlan: Der AP800 soll quasi "wlan adapter" aller daran angeschlossener Geräte sein. Verbindet sich brav mit VigorFly. Auch hier sind keinerlei "Spezial-Einstellungen :wink: " gemacht.

Nun aber zum Problem:

Alle Wlan Clients welche sich mit VigorFly verbinden, machen dies ordnungsgemäß. Auch AP800 verbindet sich. Das Problem sind die Geräte an AP800:
- PC2 (z.B.) bekommt via DHCP keine IP von VigorFly. (Woher sollte er auch wissen, dass vigorFly IPs vergibt?)
- PC2 kann über seinen Namen von einem WLAN Client (Laptop 1) nicht im Explorer gefunden werden (\\PC2). Hat dieser eine statische IP kann er im Explorer von z.B. Laptop 1 über \\172.20.0.10 gefunden werden.

Ich vermute, und irgendwie erscheint mir das auch logisch, dass die Konfiguration so quatsch ist. Irgendwie sind das hier 2 Netze, welche nicht richtig geroutet werden?!

Wie gesagt, es funktioniert eben nur so halb. Ich muss allen Geräten an AP800 eine Feste IP geben, und finde sich meist nicht Problemlos im Windows-Netzwerk. Ich habe schon den Modus "Universal Repeater" am AP800 getestet aber so richtig geklappt hat das auch nicht.

Ich hoffe ich konnte das Problem einigermaßen sinnvoll erklären.

Viele Grüße

Jens
nevermind2001
Grünschnabel
 
Beiträge: 2
Registriert: Di 01.02.2011 - 09:32

Zurück zu Wireless

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast