Schwierigkeiten mit DNS-Server - Kein Verbindungdaufbau

Administrator Passwort, LAN, TCP/IP, DHCP, ISDN-Setup, Provider, Dual ISP, PPPoE, PPTP, statische/dynamische IP, ...

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Beitragvon Atilla » Fr 22.02.2002 - 15:56

Hallo,
habe Router zum laufen gebracht, habe aber noch ein
paar Probleme.

Auf meinem Win2000-Server läuft auch der DNS-Server.
Wenn ich nun bei der LAN-Einstellung unter TCP/IP
unter "Folgende DNS-Serveradressen verwenden" nur die Router-Adresse eintrage funktionert alles.
Trage ich aber als zweite Adresse die des DNS-Servers auf
dem Win2000-Server mit ein, funktioniert kein Internetaufbau.

Wer weis Rat ???
Atilla
Grünschnabel
 
Beiträge: 3
Registriert: Do 21.02.2002 - 19:20

Beitragvon Arie » Fr 22.02.2002 - 18:41

Das ist verständlich. Der Windowsrechner nimmt sich den erst besten DNS-Server und stellt seine Anfrage. Falls dieser Antwortet, dann nimmt er diesen für all seine Anfragen.

Wenn dein lokaler DNS-Server aus ist, dann müsste dein PC normalerweise auf den anderen eingestellten umspringen und von dort die Adresse beziehen.

Das Problem liegt also in den Einstellungen deines lokalen DNS-Servers, der die Anfrage nicht korrekt an eine nächst höhere Instanz weiterleitet.

Gruß Arie
Das Publikum ist so einfältig, lieber das Neue als das Gute zu lesen.Arthur Schopenhauer
Benutzeravatar
Arie
Power-User
 
Beiträge: 236
Registriert: Fr 22.06.2001 - 23:27
Wohnort: Fürth

Beitragvon Atilla » Sa 23.02.2002 - 14:08

Hallo Arie,
Genau das wars!
Man muss dem localen DNS nur beibringen auf Anfragen, die er nicht beantworten kann, auf den Router weiterzuleiten.
Jetzt funktioniert super.
Vielen Dank.

Gruß Atilla
Atilla
Grünschnabel
 
Beiträge: 3
Registriert: Do 21.02.2002 - 19:20


Zurück zu Grundkonfiguration Rechner und Router

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron