kein DNS nach erneutem Verbindungsaufbau

Upgrade-Probleme, Bug-Reports, ...

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

kein DNS nach erneutem Verbindungsaufbau

Beitragvon RudiRatlos » Fr 24.12.2004 - 19:55

ich habe einen Vigor 2900GI und nutze diesen im Moment nur via ISDN.

Nach Ablauf des Timeout auf dem router wird die Verbindung wie gewünscht getrennt und bei Bedarf auch wie gewünscht wieder neu aufgebaut.

Soweit so gut.

Das Problem ist, dass nach dem Wiederaufbau der Verbindung keine DNS Auflösung mehr möglich ist. Zwar kann ich beim Surfen auf den bisherigen (=schon aufgelösten) Seiten weitersurfen, aber neue Seiten (=unbekannte DNS einträge) laufen ins Leere.

Wenn ich die (dann ja wieder aufgenommene ISDN) Verbindung manuell im Router trenne und danach erneut versuche klappt es.

Alle WLAN Clients (nur solche gibt es) arbeiten im DHCP auch DNS ist Clientseitig auf DHCP eingestellt.

Hat jemand eine Idee?

danke.
RudiRatlos
Grünschnabel
 
Beiträge: 1
Registriert: Fr 24.12.2004 - 19:38

Beitragvon Petrus » Mo 27.12.2004 - 16:45

1. Firmware aktualisieren
2. im Ethernetsetup des Routers DNS-Serveradressen des Providers eintragen
3. in TCP/IP der Clients die DNS-Serveradressen des Providers eintragen
TwoCom - www.2-com.de - Die aktuellen DrayTek-Produkte bei mir! DrayTek Vigor Router
Benutzeravatar
Petrus
Hardcore-Poster
 
Beiträge: 1146
Registriert: Fr 27.04.2001 - 13:57
Wohnort: Berlin


Zurück zu Firmware + Firmware-Upgrade

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron