iBook-Airport und Vigor 2200W = starke Schwankungen

Wireless LAN Setup und alles was sonst noch zum Thema gehört

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

iBook-Airport und Vigor 2200W = starke Schwankungen

Beitragvon paepke » Mo 13.03.2006 - 14:34

Hallo ich habe leider unter MacOSX 10.3.9 (auch unter OS 9.2.2)mit meinem Vigor 2200W (v2.3.11) sehr starke Signalschwankungen (Abstand von 2-4 sec. = an aus) - obwohl die beiden nur 2m Abstand besitzen - woran kann das liegen?

Das iBook G3 500MHZ hat eine der ersten Airportkarten - funktioniert aber mit anderen Netzen noch sehr gut - nur nicht mit dem Vigor....

Vermute, dass erst nach dem Update auf Firmware 2.3.11 die Fehler auftraten...

Zweite Frage: Wie konfiguriere ich den Verbindungstimer = 4 Felder bei der Funkaktivierung? Was bedeuten die 4 Felder?
paepke
Grünschnabel
 
Beiträge: 3
Registriert: Mo 13.03.2006 - 14:13

Beitragvon Ralph Sprenger » Mo 13.03.2006 - 15:07

Zu Airport: welche Softwareversion verwendest du dort? In der aktuellen Version wurden viele Probleme bereinigt.

Am besten über die System-Softwareaktualisierung testen.

Ansonsten empfehle ich dir ein Update auf MAC OS 10.4.x, es lohnt sich wirklich.

Timer: die must du erst definieren/anlegen unter Timer Schedule Setup, diese Timernummern kannst du dann in die Kästchen eintragen.

Versuche einmal ohne Verschlüsselung zu arbeiten, evtl. liegt es daran.
Falls dann OK, langsam hochfahren (WEP 64 - 128 Bit - WPA), jenachdem, was deine Airportkarte mitmacht.

Draytek-Router sind eigentlich gerade bei Apple-Usern beliebt, da diese in der Regel wunderbar harmonieren.
Benutzeravatar
Ralph Sprenger
Super-User
 
Beiträge: 398
Registriert: Di 20.01.2004 - 17:10
Wohnort: Stuttgart

Beitragvon paepke » Mo 13.03.2006 - 16:05

Ralph Sprenger hat geschrieben:Zu Airport: welche Softwareversion verwendest du dort? In der aktuellen Version wurden viele Probleme bereinigt.

Am besten über die System-Softwareaktualisierung testen.

Ansonsten empfehle ich dir ein Update auf MAC OS 10.4.x, es lohnt sich wirklich.

Die aktuellste Version (allerdings war das letzte Update mehr für Airport Extreme), die es bisher für 10.3.9 gab - 10.4 (Tiger) ist mir für den alten 500er G3 zu heftig.

Das iBook funktioniert mit anderen Sendern ja sehr gut ... nur nicht mit dem Vigor...

Ralph Sprenger hat geschrieben:Versuche einmal ohne Verschlüsselung zu arbeiten, evtl. liegt es daran.
Falls dann OK, langsam hochfahren (WEP 64 - 128 Bit - WPA), jenachdem, was deine Airportkarte mitmacht.

Die Verschlüsselung war bisher deaktiv - mit Verschlüsselung tritt übrigens immer ein Fehler auf

vigor-users.de schreibt dazu:
Problem

Nach einem FW-Update (und Retour!) gibt es bei Apple-WLAN-Clients mit eingebauter Apple-Airport-Karte unter Mac OS 9 manchmal das Problem, dass die Empfangsstärke zwischen dem erwarteten Wert und "Kein Netz gefunden" im ca. 1/2 Sekunden-Takt pendelt.
D.h. es ist zwar eine Verbindung möglich, die aber nur langsam, da sie ständig unterbrochen wird.

Lösung

Das Kontrollfeld "AppleTalk" muss auf z. B. "Nur Remote Access" gestellt und das Kontrollfeld "TCP/IP" z. B. auf "PPP". Neustart, die Kontrollfelder wieder auf "Airport" und die korrekten TCP/IP Einstellungen - das war's.

Nur die hier beschreibene Lösung betrifft OS9...

????
paepke
Grünschnabel
 
Beiträge: 3
Registriert: Mo 13.03.2006 - 14:13

Beitragvon Ralph Sprenger » Mo 13.03.2006 - 16:25

Du benötigst unter Classic doch keine Netzwerkverbindungen, oder?
Dann würde ich diese unter Classic auch einmal komplett deaktivieren.

Ich habe ja nicht deine Kombi, bei mir ist es ein aktuelles PowerBook mit OS 10.4.5, Airport integriert und aktuell, Draytek Router 2900G, Verschlüsselung WPA2 top stabil.

Kann da also leider im Detail nicht weiterhelfen. :cry:
Benutzeravatar
Ralph Sprenger
Super-User
 
Beiträge: 398
Registriert: Di 20.01.2004 - 17:10
Wohnort: Stuttgart

Beitragvon paepke » Mo 13.03.2006 - 16:42

Ralph Sprenger hat geschrieben:Du benötigst unter Classic doch keine Netzwerkverbindungen, oder?
Dann würde ich diese unter Classic auch einmal komplett deaktivieren.


das iBook ist noch OS9 bootfähig - unter OS X haben die Systemerweiterungen von OS 9 keine funktion
paepke
Grünschnabel
 
Beiträge: 3
Registriert: Mo 13.03.2006 - 14:13


Zurück zu Wireless

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron