Firmware 2.3.10 für Vigor 2500We

Upgrade-Probleme, Bug-Reports, ...

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Beitragvon cne51 » Mo 22.09.2003 - 14:46

Ich habe den Router seit ca. 8 Wochen ohne Probleme am laufen.

Ich habe die Firmwares 2.3.8, 2.3.10 und 2.3.11 ausprobiert.

Mit der letzten habe ich eine On-Zeit von über 200 Stunden.

Das es was mit einer schlechten Verbindung zur VSt zu tun hat glaube ich nicht.

PS: bei Draytek Taiwan ist seit gestern die offizielle englische Firmware 2.3.A für den Router verfügbar. Leider ohne Changelog und der Server ist überlastet.

Einen Hinweis habe ich bereits auf meiner Homepage dazu.
Die anderen Firmwares 2.3.A und 2.3.A2 waren nicht aus Taiwan.
Benutzeravatar
cne51
Hardcore-Poster
 
Beiträge: 1904
Registriert: Fr 12.09.2003 - 16:37
Wohnort: MS / OS

Beitragvon CharlyO » Mo 22.09.2003 - 14:58

Ich warte mal auf eine neue Firmware, aber ich bin mir nicht so ganz sicher, ob es daran auch wirklich liegt. Das ist schon mein zweiter Router 2500we, der diese Probleme hat. Vielleicht probiere ich mal noch die englische Version.

Bei der Firmware 2.3.8 läuft eMule quasi 24 Stunden ohne Probleme. Bei den anderen Versionen (z.B 2.3.11) kommt nach einer gewissen Zeit (aber immer unter 6 Stunden) dieser Konflikt.

Den IP-Adressenkonflikt bekomme ich z.B., wenn ich bei CivilisationIII ein Spiel hoste (egal welche Firmware). Es läuft eine gewisse Zeit und wird plötzlich langsam und dann ist die berüchtige Fehlermeldung wieder da.

Gibt es die Möglichkeit, dass ich eine Sicherung Deiner Konfigurationsdaten in meinen Router lade (z.B. von 2.3.11)? Natürlich nachdem Du Deine Zugangsdaten rausgenommen hast und Passwort, Web-Verschlüsselung und MAC-Adressen etc.

Alternativ kann ich Dir auch mal meine Konfiguration mailen. Ich habe die Befürchtung, dass irgendwo vielleicht ein Konfigurationsfehler ist.
CharlyO
User
 
Beiträge: 20
Registriert: Fr 05.09.2003 - 22:15

Beitragvon cne51 » Mo 22.09.2003 - 15:17

Die Konfigurations Änderungen kann man doch ziemlich einfach beschreiben oder mit Bildschirmfotos machen.

Oder den Router in die Werkseinstellung versetzen und dann neu einrichten.

Bei emule und sonstigen Filesharing Programmen wird der Router stark belstet. Es empfiehlt sich, nach einer Eselsjagd die Onlineverbindung zu beenden und neu auf zu bauen.

Hast Du diesen thread schon gelesen?
http://www.2-com.de/cgi-bin....=32;t=3

Speziell für solche Sachen sehr passend.

Da ich meinen Router noch nicht für Netmeeting eingestellt habe, ich mag UPnP nicht, geht auch noch kein direkter Chat oder Remotedesktop.
Benutzeravatar
cne51
Hardcore-Poster
 
Beiträge: 1904
Registriert: Fr 12.09.2003 - 16:37
Wohnort: MS / OS

Beitragvon Matthias-N » Mo 22.09.2003 - 22:07

cne51 hat geschrieben:PS: bei Draytek Taiwan ist seit gestern die offizielle englische Firmware 2.3.A für den Router verfügbar. Leider ohne Changelog und der Server ist überlastet.

Hmmm, ich hab die mal geladen und auf den Router gefeuert. Mal sehen wie die läuft. Interessanterweise ist mit der 2.3.A auch die ADSL Firmware von 3.20 auf 3.27 upgegradet worden.

Sollte es wieder zu Problemen kommen werde ich Draytek Deutschland mal telefonisch zur Rede stellen und meinen Router gegebenenfalls über 1&1 (wegen Vorabtausch) nochmals tauschen.
Vigor 2500WE SE-Nr: 03600... FW: 2.51 Final (Danke an Hagat)
Matthias-N
Ambitionierter User
 
Beiträge: 94
Registriert: Do 28.08.2003 - 02:17
Wohnort: Hessen

Beitragvon CharlyO » Do 25.09.2003 - 04:38

Ich habe mittlerweile wieder die Firmware 2.3.11 installiert. Obwohl ich drei Tage lang kein eMule oder ähnliches laufen hatte, habe ich wieder den IP-Konflikt bekommen. Somit scheint das ganze davon schon mal unabhängig zu sein.
Allerdings scheint das Gerät auch bei Onlinespielen gerne den Geist aufzugeben, denn da ist das ganze wieder passiert.

Gibt es die Probleme mit dem Router eigentlich auch unter Linux? Hat da jemand Erfahrung?

1und1 scheint von dem Problem keine Ahnung zu haben und verweist an die nicht gerade billige Hotline, da sie das per eMail wohl nicht lösen können/wollen. Draytek Deutschland leitet die Anfrage samt meiner Konfiguration an einen Techniker nach Fernost weiter.

...und ich komme mir mal wieder wie ein Beta-Tester vor...na klasse

Zum Glück fährt mein Auto noch weiter, wenn ich Vollgas gebe und stellt nicht wegen einem Bremskonflikt den Motor ab.
CharlyO
User
 
Beiträge: 20
Registriert: Fr 05.09.2003 - 22:15

Beitragvon Matthias-N » Do 25.09.2003 - 13:08

Also die 2.3.A von Draytek Taiwan läuft jetzt seit gut 60 Stunden ohne Probleme, trotz Hardcoretests mit eMule, Bit Torrent und verschiedener online Games. Mal sehen wie lange das so bleibt.
Vigor 2500WE SE-Nr: 03600... FW: 2.51 Final (Danke an Hagat)
Matthias-N
Ambitionierter User
 
Beiträge: 94
Registriert: Do 28.08.2003 - 02:17
Wohnort: Hessen

Beitragvon Kalle39xxx » Sa 12.03.2005 - 12:02

Hallo

habe mir die neue Firmware 2.3a runtergeladen.
Kann mir jemand helfen wie ich diese aufspielen kann.
Habe jetzt 2.3.11 drauf und bei aktualisieren kommt nix - geht wohl über Server oder was weiß ich...

Danke

Kalle
Kalle39xxx
Grünschnabel
 
Beiträge: 2
Registriert: Sa 12.03.2005 - 11:58

Beitragvon Ralph Sprenger » Sa 12.03.2005 - 12:15

Die aktuelle und stabile FW ist 2.54.
Die aktualisierung geht nicht über W-LAN, du musst Router und PC mit einem Netzwerkkabel zum flashen verbinden und dafür die Draytek Routertools in neuester Version verwenden.
Benutzeravatar
Ralph Sprenger
Super-User
 
Beiträge: 398
Registriert: Di 20.01.2004 - 17:10
Wohnort: Stuttgart

Beitragvon Kalle39xxx » Sa 12.03.2005 - 13:18

o.k.
hat funktioniert
mal schaun ob ich nun bei emule immer noch diese ip-probs habe
Danke

Kalle
Kalle39xxx
Grünschnabel
 
Beiträge: 2
Registriert: Sa 12.03.2005 - 11:58

Vorherige

Zurück zu Firmware + Firmware-Upgrade

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste