Fernwartung per RealVNC - Fernwartung per Real VNC

SNMP, Telnet, Syslog, Statustools, RTools, ...

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Beitragvon Vortexvan » Mi 01.10.2003 - 14:22

Hallo Zusammen,

leider habe ich ein wenig Probleme mit meinem 2200W+ Router.
Ich versuche eine Verbindung für eine Fernwartung zu installieren jedoch klappt das nicht. die Ports 5800 und auch 5900 sind weitergeleitet auf den Rechner! hat vielleicht einer von euch eine Idee??
Die Angaben habe ich sowohl in der Portumleitungstabelle als
auch in der Port öffnen Tabelle gemacht.
Beide Ports mit TCP/IP und UDP Protokoll.
Ich habs sogar als DMZ versucht, hilft auch nicht.
Ich wähle mich über Freenet per ISDN ein, kann es sein
das Freenet da irgendetwas sperrt??

Mit freundlichen Grüßen
Vor
Vortexvan
Grünschnabel
 
Beiträge: 4
Registriert: Mi 01.10.2003 - 14:06

Beitragvon StefanW » So 05.10.2003 - 17:05

Hallo,

ich setze RealVNC hier ein (T-DSL,T-Online Flat, Vigor 2200-E). Des weiteren logge ich mich auch auf Rechner ein, die über Freenet an das Internet angebunden sind (ISDN und Modem). Meiner Erfahrung nach scheint Freenet da nichts zu sperren, sonst würde ich auf die Rechner nicht raufkommen.

Hast du RealVNC schonmal lokal probiert, d.h. auf zwei Rechnern im LAN, die sich per Ping auch sehen ? Wenn das gehen sollte liegt das Problem in der Portweiterleitung. Ich würde, wenn du Windows XP benutzt, auch mal probieren die integrierte Firewall abzuschalten.

Gruss,
Stefan

PS. Benutzt du vielleicht DynDNS und wurde der Account nicht richtig geupdatet, d.h. zeigt er auf eine falsche IP-Adresse ?
StefanW
User
 
Beiträge: 11
Registriert: Mi 05.03.2003 - 12:50


Zurück zu Tools und Fernwartung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron