Extrem langsamer Zugriff auf Server nach Router-Tausch

Alles rund um die Hardware des DrayTek Vigor 2500 und des DrayTek Vigor 2500We.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Extrem langsamer Zugriff auf Server nach Router-Tausch

Beitragvon Thokra » Sa 25.03.2006 - 10:49

Hallo,

seit 3 Tagen habe ich meinen SMC gegen einen Draytek Vigor 2500 WE ausgetauscht. Alles funktioniert wunderbar, sofern es die 3 angeschlossenen Windows-Rechner bertrifft. :D

Der 4. PC ist ein Linux-Server (ct-Server Debian). Seit dem Austausch des Routers ist der Netzwerkzugriff auf den Server extrem (!) langsam geworden (mehrere Sekunden auf der Konsole, ca. 20 - 30 Sek. mit Webmin). :(
Es sind sowohl interne als auch externe Netzwerkzugriffe betroffen. Direkt am Server (also lokal) lässt sich alles in gewohnter Geschwindigkeit ausführen. Es handelt sich also wohl um ein Netzwerkproblem.

Ich habe bereits den Port am Router umgesteckt, die Netzwerkkarte getauscht, das Kabel getauscht und den Server testweise in die DMZ gestellt - alles ohne Erfolg. Verbindungen von drinnen nach draußen sind übrigens nicht betroffen.

Es wäre schön, wenn ihr mir Hinweise geben könntet, wo ich weitersuchen muss. Alles deutet darauf hin, dass die Ursache im Router liegt.

Bis hoffentlich bald,
Thokra
Thokra
Grünschnabel
 
Beiträge: 2
Registriert: Sa 25.03.2006 - 10:38

Problem gelöst

Beitragvon Thokra » Sa 25.03.2006 - 14:07

Hallo,

da hat mir ein Bekannter den entscheidenden Tipp gegeben:

Es lag am DNS-Cache. Soweit ich verstanden habe, diente der alte Router als DNS-Server, der neue nicht. Musste in Linux entsprechend gelöscht werden, sodass die Namensauflösung jetzt aus der "hosts" kommt..

Viele Grüße,
Thokra
Thokra
Grünschnabel
 
Beiträge: 2
Registriert: Sa 25.03.2006 - 10:38


Zurück zu DrayTek Vigor 2500 Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast