2900G - keine Verb. mit Internet mehr

Alles rund um die Hardware der DrayTek Vigor 2900 und Vigor 2900V Router Serie.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

2900G - keine Verb. mit Internet mehr

Beitragvon Muhadib1 » Do 23.02.2006 - 10:35

Hallo,
Mein Router (Vigor2900G) läßt sich nicht mehr mit dem Internet verbinden. Das lokale Netzwerk funktioniert aber noch.
Er wird auch nicht mehr erkannt. Weder über den IE noch mit den Router-Tools. Es blinkt die ACT-Led.
Auch keine Änderung nachdem ich einen Reset (5 Sec. gedrückt) gemacht habe.
Eine aktuelle Firmware kann ich auch nicht aufspielen weil der Router auch vom Updatetool nicht erkannt wird.
Ich hatte die IP 192.168.1.1 ohne Paßwort verwendet. Die Firmware wurde vorher noch nicht gewechselt. (V2900VW2541)
Mein Betriebssystem ist WinXP Pro SP2.
Was kann ich tun? Muß ich das Gerät einschicken?
Muhadib1
Grünschnabel
 
Beiträge: 2
Registriert: Do 23.02.2006 - 10:31

Beitragvon Ralph Sprenger » Do 23.02.2006 - 12:33

Dein Router scheint im Update-Modus zu sein.
Die Router-Tools für das Firmware-Update funktionieren nur kabelgebunden, nicht über W-LAN!
Benutzeravatar
Ralph Sprenger
Super-User
 
Beiträge: 398
Registriert: Di 20.01.2004 - 17:10
Wohnort: Stuttgart

Beitragvon Muhadib1 » Do 23.02.2006 - 15:35

Das ist mir schon klar.
Ich hab ihn mit Kabel angeschlossen.
Muhadib1
Grünschnabel
 
Beiträge: 2
Registriert: Do 23.02.2006 - 10:31


Zurück zu DrayTek Vigor 2900 / Vigor 2900V Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron