2820n - erkennt kein USB Gerät?!

Forum für DrayTek Router mit USB Port. FTP, Samba, File Explorer, USB UMTS / HSDPA Modem, ...

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

2820n - erkennt kein USB Gerät?!

Beitragvon darcman » Sa 10.03.2012 - 21:42

Hallo @ all,
ich habe bereits 2 externe HDDs und 3 USB Sticks probiert - weder die LED "USB" am Frontpanel noch die Benutzeroberfläche erkennt ein USB-Gerät.

Firmware ist die letzte 3.3.7 in Englisch.

Gibt es ein gewisse Spezifikation des USB Gerätes?

LG
Andy
darcman
Grünschnabel
 
Beiträge: 4
Registriert: Sa 10.03.2012 - 21:38

Re: 2820n - erkennt kein USB Gerät?!

Beitragvon brian » Mo 12.03.2012 - 09:12

Hallo Andi,

meines Wissens nach gibt es keine Beschränkung was die USB-Geräte betrifft.
Du musst lediglich darauf achten, dass diese in FAT32/FAT16 formatiert sind/wurden.

MfG
brian
brian
Power-User
 
Beiträge: 194
Registriert: Do 14.10.2010 - 10:15

Re: 2820n - erkennt kein USB Gerät?!

Beitragvon darcman » Mo 12.03.2012 - 13:45

...und siehe da - es funktioniert! Vielen Dank dafür!!!

Kann ich mich eigentlich von unterweg mit einem FTP Clienten einwählen
um an die Daten des USM Speicher ran zu kommen? Eine dyndns weiter-
leitung habe ich. Ich kann also den Router von ausserhalb wunderbar
ereichen um z.B. VPN zu nutzen.

LG
Andy
darcman
Grünschnabel
 
Beiträge: 4
Registriert: Sa 10.03.2012 - 21:38

Re: 2820n - erkennt kein USB Gerät?!

Beitragvon brian » Di 13.03.2012 - 09:14

Natürlich kannst du auch von extern über FTP auf deinen USB-Speicher zugreifen.

MfG
brian
brian
Power-User
 
Beiträge: 194
Registriert: Do 14.10.2010 - 10:15

Re: 2820n - erkennt kein USB Gerät?!

Beitragvon darcman » Di 13.03.2012 - 09:23

OK aber wie geht das? Muss noch etwas eingestellt werden? Ich habe einen Vigor 2920n...


LG
Andy
darcman
Grünschnabel
 
Beiträge: 4
Registriert: Sa 10.03.2012 - 21:38

Re: 2820n - erkennt kein USB Gerät?!

Beitragvon brian » Di 13.03.2012 - 12:16

Zuerst einmal muss der FTP-Zugriff von Außen erlaubt werden.

System Maintenance >> Management
Unter dem Punkt "Management Access Control" kannst du ein Haken setzen bei "Allow management from the Internet".
Ein weiterer Haken kommt dann bei "FTP Server".

!! HINWEIS: Der Router ist jetzt natürlich für jeden über seine öffentliche IP-Adresse erreichbar. !!

Am besten, falls nicht schon geschehen, dem Router ein vernünftiges Passwort (System Maintenance >> Administrator Password Setup) vergeben.
Die entsprechenden Ports können zur Not auch noch verändert werden.

Dann unter USB Application >> USB General Settings bei "Default Charset" darauf achten, dass hier "English" ausgewählt ist.
Bei USB Application >> USB User Management muss dann nurnoch (mindestens) ein FTP-User angelegt werden.

In deinem FTP-Client brauchst du dann nurnoch die öffentliche IP/DNS-Namen deines Router und die Anmeldedaten aus dem USB User Management eintragen und müsstest
dann auf dem USB-Speicher landen.

MfG
brian
brian
Power-User
 
Beiträge: 194
Registriert: Do 14.10.2010 - 10:15

Re: 2820n - erkennt kein USB Gerät?!

Beitragvon darcman » Di 13.03.2012 - 12:57

Klasse! Hat auf anhieb funktioniert! Obwohl ich alle Einstellungen bereits richtig angelegt hatte und es nicht klappte. Aber jetzt klappt!

Viele Dank Brian...
darcman
Grünschnabel
 
Beiträge: 4
Registriert: Sa 10.03.2012 - 21:38

Re: 2820n - erkennt kein USB Gerät?!

Beitragvon brian » Di 13.03.2012 - 13:21

Wunderbar. Freut mich zu lesen :D
brian
Power-User
 
Beiträge: 194
Registriert: Do 14.10.2010 - 10:15


Zurück zu USB Anwendungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron