WLAN Verbindung WPA / WPA2 klappt nicht mit 2 Clients :-(

Alles rund um die Hardware der DrayTek Vigor 2900 und Vigor 2900V Router Serie.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

WLAN Verbindung WPA / WPA2 klappt nicht mit 2 Clients :-(

Beitragvon noname666 » Mi 16.01.2008 - 20:41

Hallo,

folgendes Problem, hab bei meinem Router WPA2 only aktiviert, der PC mit Fritz USB Stick2 funkt wunderbar zum Router

Der Laptop, leider nur WPA funkt nicht, da er keine WPA2 kompatibilität hat. Ok also stell ich am Router WPA+WPA2 um, andere Möglichkeit gibt es nicht.

Nun bekomm ich Verbindung vom Laptop, aber nicht mehr mit dem PC. Am PC wird die WLAN Verbindung kurz hergestellt, dann bricht sie wieder ab, wiederhergestellt, bricht ab...und so weiter.

Beide PCs haben XP mit SP2 inkl WPA2 Hotfix. Am Router hab ich schon alles möglich umgestellt, leider schaff ich es nicht das der Router und beide Clients im WPA Modus funken.

jemand eine Idee, danke !!
noname666
Grünschnabel
 
Beiträge: 5
Registriert: Do 27.01.2005 - 12:29

Beitragvon chr30001 » Do 13.03.2008 - 23:34

Hi,

Der Thread ist zwar nicht mehr der jüngste, aber ich hatte so ein ähnliches Problem auch schon und war damals auch am verzweifeln.....

Ich nutze keine Clientsoftware für Wlan sondern die im XP integrierte.

Guck mal bei "DrahtlosNetzwerke anzeigen" --> "Erweiterte Einstellungen ändern" --> Reiter "Drahtlos Netzwerke" --> im Auswahlfenster auf deine SSID.
Wenn da bei Datenverschlüsselung dann "AES" steht. Stell es mal auf TKIP um. Vielleicht klappts dann.
Bei mir hat es dann tadelos funktioniert.

Grüsse

Chris
chr30001
Grünschnabel
 
Beiträge: 1
Registriert: Do 13.03.2008 - 23:27


Zurück zu DrayTek Vigor 2900 / Vigor 2900V Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron