Win XP Netzwerk funzt nur in eine Richtung

Die andere Seite, der Rechner und sein Betriebssystem.
Hier kommen Posts hinein, die sich mit der Konfiguration hinter dem Router beschäftigen. Egal ob Linux, Windows, MacOS oder andere.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Beitragvon Pacemaker » So 21.03.2004 - 09:56

Hi Leute

Ich habe ein 2 Computer Netzwerk über einen Draytek Router .

Seit kurzem kann der andere Computer nicht mehr auf meinem Computer zugreifen.
Wenn man zugreifen möchte kommte eine Fehlermeldung mit "Zugriff verweigert"
und Windows XP meint man verfüge nicht über genügend Rechte....

Allerdings kann ich von meinen Computer auf den anderen zugreifen
also geht das nur in eine Richtung.

Was muß ich tun damit der andere Computer wieder auf meinen zugreifen kann ?

PS:Wenn man Win XP bei meinem Computer neu installiert, funktioniert alles.
Ich möchte allerdings nicht immer Windows neuinstallieren müssen.
Pacemaker
User
 
Beiträge: 18
Registriert: Fr 19.03.2004 - 22:45

Beitragvon cne51 » So 21.03.2004 - 11:36

Hi,

der Zugriff zwischen zwei PCs hängt von mehreren Faktoren ab.

Auf jedem PC müssen die gleichen User eingerichtet werden.

Es darf auf keinem PC eine Softwarefirewall aktiv sein.

Es müssen Verzeichnisse frei gegeben sein.

Je nach Rechtevergabe kann es einfacher sein, das Gastkonto zu aktivieren.
Benutzeravatar
cne51
Hardcore-Poster
 
Beiträge: 1904
Registriert: Fr 12.09.2003 - 16:37
Wohnort: MS / OS

Beitragvon Pacemaker » So 21.03.2004 - 12:46

Also wie schon in meinem anderen Thread beschrieben meine Konfig

2 Laptops verbunden über Vigor 2500WE per WLan.

IP per DHCP (meistens 192.168.1.20 und 192.168.1.21)
Arbeitsgruppe bei beiden "HOME"

Diese Art von Problem habe ich schon in den Newsgroups bei Microsoft gefunden, aber da gabs keine Lösungen.

Dieses Problem besteht eben erst seit kurzen.
Und wie gesagt der Computer meiner Freundin kann nicht auf meinen Computer zugreifen. Ich aber kann auf ihren Computer zugreifen.

PS: Freigegeben habe ich auch was (also daran liegts nicht)
PS2: eine Neuinstallation von WinXP Home beseitigt das Problem aber ich möchte nicht jedes mal Windows neu installieren wenn ein Problem auftritt.

Gibts hierzu eine Lösung ?
Pacemaker
User
 
Beiträge: 18
Registriert: Fr 19.03.2004 - 22:45

Beitragvon cne51 » So 21.03.2004 - 15:10

Sorge doch erst dafür dass die IP-Adressen auch funktionieren.

Dann kümmere dich um die Freigaben.

Hier hast Du noch etwas zum Lesen.

http://www.windows-netzwerke.de/netzwerkfaq.htm
Benutzeravatar
cne51
Hardcore-Poster
 
Beiträge: 1904
Registriert: Fr 12.09.2003 - 16:37
Wohnort: MS / OS

Beitragvon Pacemaker » So 21.03.2004 - 17:01

Ich glaube etwas gefunden zu haben.

Auf der Hauptseite, die du mir gegeben hast, der Punkt 52.

Aber ich habe die Windows XP Home Edition und bei der gibt es kein "secpol.msc"

Gibt es da eine andere Möglichkeit ?
Pacemaker
User
 
Beiträge: 18
Registriert: Fr 19.03.2004 - 22:45

Beitragvon cne51 » So 21.03.2004 - 19:06

Hast Du auf beiden PCs die gleichen Benutzer?

Die Benutzer haben auch die Rechte an den freigegebenen Dateien?

Verwendest Du die enfache Dateifreigabe?

Beide PCs haben WIN XP home?
Benutzeravatar
cne51
Hardcore-Poster
 
Beiträge: 1904
Registriert: Fr 12.09.2003 - 16:37
Wohnort: MS / OS

Beitragvon Pacemaker » So 21.03.2004 - 19:30

1. Bei beiden Win XP Home.
2. einfache Dateifreigabe habe ich.
3. Beide Laptops habe unterschiedliche Benutzernamen (ist doch logisch einer für meinen Namen und der andere für den Namen meiner Freundin)
Wenn du mir damit sagen willst, dass ich auf beiden PC´s dasselbe Konto einrichten muss, frage ich mich aber warum das noch vor kurzem noch funktionierte, unabhängig von den Konten.
Und außerdem was noch merkwürdig ist, dass ich auf den Computer meiner Freundin zugreifen kann, sie aber nicht auf meinen!!!

Ach ja ein Drucker ist ja auch von mir aus freigegeben und auf dem kann sie auch nicht zugreifen.

Was ich dir damit sagen will folgende Fehlermeldung

Auf "meine Arbeitsgruppe" kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.
Zugriff verweigert.

Nun kann ich mich nicht entsinnen, dass ich irgendwas gemacht habe damit irgendwelche Zugriffe verweigert werden können.

Das einzige was ich gemacht habe, ist ein Kennwort für mein Konto zu erstellen. Das kanns aber nicht sein, da der PC meiner Freundin auch Kennwortgeschützt ist. Und wie schon gesagt, kann ich trotzdem auf ihren PC zugreifen.


Was also tun ?

PS: Was sagst du nun zu dem Punkt 52 in der FAQ windows-netzwerke.de

Wie gesagt gibts die Möglichkeit nur bei der Pro Edition und leider nicht bei der Home Edition.
Pacemaker
User
 
Beiträge: 18
Registriert: Fr 19.03.2004 - 22:45

Beitragvon cne51 » Mo 22.03.2004 - 08:18

Ich vermute dass Du das Gastkonto deaktiviert hast.

Oder ein Sicherheiotstool installiert hast, das die Netzwerkverbindung für Gäste sperrt.

Wie hast Du die Netzwerkverbindung erstellt?

Über den Assistenten?

Dann wird die Firewall aktiviert und kein User kommt mehr an die Freigaben.

Da Du nicht an die Gruppenrichtlinie kommst, wird da auch kein Fehler sein.

Kannst Du selbst über die Netzwerkumgebung auf deine Freigaben zugreifen?
Benutzeravatar
cne51
Hardcore-Poster
 
Beiträge: 1904
Registriert: Fr 12.09.2003 - 16:37
Wohnort: MS / OS

Beitragvon Pacemaker » Mo 22.03.2004 - 08:55

Ja das Gastkonto ist deaktiviert, ist ja sowieso standardmäßig deaktiviert. Zugriff ging doch vorher auch ohne Gastkonto.

Ein Sicherheitstool habe ich auch nicht installiert.

Die Netzwerkverbindung habe ich selbst erstellt. Ich brauche keinen Assistenten dazu.
Wlan (Client für Microsoft Netzwerke| Qos Paketplaner| Datei und Druckerfreigabe| TCp/ip Protokoll)

Habe keine Softwarefirewall nur eine Firewall vom Vigor 2500WE (habe da nix verändert.)

Ich kann selbst auf meine Freigaben über die Netzwerkumgebung zugreifen.

Hast du noch Lösungsvorschläge ?

PS: Ich hatte mal zum Test das Gastkonto aktiviert, in der Hoffnung das andere Computer bei mir zugreifen können, aber das brachte auch nichts. Da bekomme ich die selbe Fehlermeldung wie auch sonst. ZUGRIFF VERWEIGERT !

PS2: Verzweifelt bin ich noch nicht, denn irgendwie werde ich Windows mit deiner Hilfe breitschlagen :D
Pacemaker
User
 
Beiträge: 18
Registriert: Fr 19.03.2004 - 22:45

Beitragvon cne51 » Mo 22.03.2004 - 10:16

PS2: Verzweifelt bin ich noch nicht, denn irgendwie werde ich Windows mit deiner Hilfe breitschlagen :D


Danke für den Optimismus.

WIN XP home habe ich leider nicht in greifbarer Nähe. :(

WIN XP pro, W2K und W98Se schon. :D


Lies mal bei windows-netzwerke.de die Antwort 20. Aber netbeui nicht installieren.

Die Antwort 59 passt auch.
Benutzeravatar
cne51
Hardcore-Poster
 
Beiträge: 1904
Registriert: Fr 12.09.2003 - 16:37
Wohnort: MS / OS

Beitragvon Pacemaker » Mo 22.03.2004 - 11:57

Habe beide Punkte probiert.

Ich habe jetzt das Gastkonto aktiv und noch ein Konto was auf dem anderen Computer ist welches den selben Benutzernamen hat und dasselbe Passwort (natürlich mit Administratorrechten eingestellt)

Aber immer noch ZUGRIFF VERWEIGERT.

Da ich auch noch auf meinem PC die Professional Edition habe, probierte ich es da und siehe da es funktioniert.
Ich möchte allerdings das auch unter der Home Edition machen können, da das mein Hauptbetriebssystem ist.

Ich wette das hat was mit den Gruppenrichtlinien zu tun.
Den Editor dazu gibt es da aber und Pro Edition :angry:

Was gibts den noch ?
Pacemaker
User
 
Beiträge: 18
Registriert: Fr 19.03.2004 - 22:45

Beitragvon Pacemaker » Mo 22.03.2004 - 21:52

So ich habe das Problem lokalisiert.

War aber sehr zeitraubend. Ich habe Win XP Home neu installiert und jede Programm/Treiber/-installation und Tuningmaßnahmen protokolliert und auch ein Backup erstellt.

Als ich dann mit dem Programm "Windows XP Optimizer 2.2"
unter der Option "Tipps & tricks" die Option "keine Nullsession erlauben" aktiviert habe, konnte ich das Problem "Zugriff verweigert" reproduzieren.
Als ich dann die Option zurück auf Standard stellte und den Pc neu gestartet hatte, konnte der andere Laptop wieder auf meinen Zugreifen. :D :D :D :D :D :D :D

Vielleicht löst das ja auch Probleme anderer Leute.

Trotzdem Vielen Dank für deine Hilfe
Pacemaker
User
 
Beiträge: 18
Registriert: Fr 19.03.2004 - 22:45

Beitragvon cne51 » Di 23.03.2004 - 07:52

Hatte ich nicht gefragt, ob Du irgendein Tuning Tool verwendet hast? ???

Danke für die Rückmeldung.

:) fröhliches Datentauschen noch :)
Benutzeravatar
cne51
Hardcore-Poster
 
Beiträge: 1904
Registriert: Fr 12.09.2003 - 16:37
Wohnort: MS / OS

Beitragvon Pacemaker » Di 23.03.2004 - 09:05

Ja du hattest schon gefragt. Aber erstmal dahinter zu kommen, was
das Problem ausgelöst hat ???

Naja ich hoffe es hilft auch anderen.

Also danke nochmal für deine Zeit und Hilfe. :)
Pacemaker
User
 
Beiträge: 18
Registriert: Fr 19.03.2004 - 22:45

Beitragvon Husi » Sa 14.08.2004 - 15:24

Yeah! wohoo *g* des mit dem Optimizer hat bei mir geklappt.

PC = XP pro

Laptop = XP pro SP2

Problem: Vom lappi zum pc kein zugriff.

Lösung: Windows Optimizer 2.2 gesaugt und "Keine Nullsession erlauben" aktiviert. neustart. dann wieder den hacken bei "Nullsession" weggemacht. Neustart.

und tadaaaa! es geht! nach stundenlangem probieren :D

big thx für den Tip!

Mfg Husi
Husi
Grünschnabel
 
Beiträge: 1
Registriert: Sa 14.08.2004 - 15:19

Nächste

Zurück zu Allgemeine Netzwerkfragen und Probleme mit Netzen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste