VPN / LAN to LAN - Firewall - Port Weiterleitung

Absichern des LANs, Firewallkonfiguration, Sicherheit, ...

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Beitragvon ocip » So 28.09.2003 - 13:55

Leider muß ich um ins Internet zu kommen eine VPN / Lan to Lan Verbindung benutzen.
Szenario:
Vigor 2200e mit Firmware v2.3.6 engl. Webinterface
Internet Access Setup = dyn. IP
dann "Lan to Lan Dialer Profile" eingerichtet und "Change Default Route to this Tunnel" gewählt.

Der Internetzugang mit mehreren PC funktioniert.

Wenn ich jetzt aber zB Port 25 für Mail auf einen internen Mailserver leiten will ( Configure Port Redirection) geht das nicht. Scheinbar greifen die Regeln an der dyn. IP und nicht am VPN Tunnel ( fixe IP ). Diese IP läßt sich pingen.

Gibt es eine Möglichkeit Port Forwarding und Firewall an den Tunnel zu binden ?
ocip
Grünschnabel
 
Beiträge: 2
Registriert: So 28.09.2003 - 13:35

Beitragvon notz » Di 30.09.2003 - 16:41

hy,

ich vermute mal du bist aus österreich und hast inode als provider und das produkt xDSL....

hab geleiches problem wie du, und hoffe auf die fw 2.5, die hoffentlich auch für die 2200 serie kommt und die hoffentlich den bug behebt.

auf draytek.nl konnte ich auch zwischen den zeilen lesen (od. auch nicht: bin kein holländer), das es in dort auch einen provider gibt bei dem man es so konfigurieren muß, und sie sich entschuldigen das man kein port-forwarding machen kann und auf die nächste firmware verweisen....

naja, hoffen sonst landet der sonst gute router bei ebay....

ciao
notz
notz
Grünschnabel
 
Beiträge: 7
Registriert: Di 18.02.2003 - 01:47

Beitragvon ocip » Di 30.09.2003 - 19:21

notz hat geschrieben:hy,

ich vermute mal du bist aus österreich und hast inode als provider und das produkt xDSL....

hab geleiches problem wie du, und hoffe auf die fw 2.5, die hoffentlich auch für die 2200 serie kommt und die hoffentlich den bug behebt.

auf draytek.nl konnte ich auch zwischen den zeilen lesen (od. auch nicht: bin kein holländer), das es in dort auch einen provider gibt bei dem man es so konfigurieren muß, und sie sich entschuldigen das man kein port-forwarding machen kann und auf die nächste firmware verweisen....

naja, hoffen sonst landet der sonst gute router bei ebay....

ciao
notz

Yep. Stimmt.
Den Hinweis auf zukünftige Firmware habe ich inzwischen auch gelesen.
In der Zwischenzeit muß ich mich mit IpCop beschäftigen, obwohl ich eine klassische "Blackbox" vorziehe.
Zu Adsl Zeiten habe ich eine Zywall10w eingesetzt.

Wie hast Du dein FW Problem zur Zeit gelöst ?
ocip
Grünschnabel
 
Beiträge: 2
Registriert: So 28.09.2003 - 13:35

Beitragvon Der Peter » So 14.12.2003 - 13:29

ocip hat geschrieben:Leider muß ich um ins Internet zu kommen eine VPN / Lan to Lan Verbindung benutzen.
Szenario:
Vigor 2200e mit Firmware v2.3.6 engl. Webinterface
Internet Access Setup = dyn. IP
dann "Lan to Lan Dialer Profile" eingerichtet und "Change Default Route to this Tunnel" gewählt.

Der Internetzugang mit mehreren PC funktioniert.

Wenn ich jetzt aber zB Port 25 für Mail auf einen internen Mailserver leiten will ( Configure Port Redirection) geht das nicht. Scheinbar greifen die Regeln an der dyn. IP und nicht am VPN Tunnel ( fixe IP ). Diese IP läßt sich pingen.

Gibt es eine Möglichkeit Port Forwarding und Firewall an den Tunnel zu binden ?

Ich habe einen Draytek Vigor 2200 WE Firmware v2.3.6 dzt. noch ADSL, werde aber noch dieses Monat entbündelt und will auf iNode 1024/256 xDSL@Home umsteigen. Scheinbar gibt's da ein paar "Geheimtricks" um dem Router bzw. iNode xDSL Beine zu machen. Kannst Du mir mal deine Konfig des "LAN-to-LAN Dialer Profile" posten oder mailen? Grundsätzlich ist mir dyn. IP klar. Aber das "LAN to LAN Dialer Profile" habe ich noch nicht so ganz durchschaut.

Ach ja, und ist es dann auch so, dass ich mir die Firewall an den Hut stecken und iNode bis in meine Rechner kann?
Der PeTeR
Visit Mutabor.at and sign my Guestbook.
Benutzeravatar
Der Peter
Ambitionierter User
 
Beiträge: 41
Registriert: So 14.12.2003 - 11:54
Wohnort: Wien, Nordrand

Beitragvon 2vigor » Mi 31.01.2007 - 18:56

Hi,
habe genau das gleiche Problem. Habe über LAN-TO-LAN einen Tunnel per VPN gebaut und die default-route darauf gesetzt. nur greift das portforwarding da auch nicht bei mir. habe sogar bei wan-alias die VPN-Ip hinzugefügt. dies bringt auch nichts.

HAt jemand eine Idee?

Danke
Tim
2vigor
Grünschnabel
 
Beiträge: 1
Registriert: Mi 31.01.2007 - 18:54


Zurück zu Firewall und IP-Filter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron