VIGOR 2900VG und emule :(

Alles rund um die Hardware der DrayTek Vigor 2900 und Vigor 2900V Router Serie.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

VIGOR 2900VG und emule :(

Beitragvon qwert222 » Mo 09.01.2006 - 11:12

Hallo,
ich habe seit ca. 1 Woche den Vigor 2900VG im Einsatz.
Klasse Router!
Leider bekomme ich bei emule immer eine Low ID.
Im NAT habe ich die Ports

4661 TCP
4662 TCP

und

4665 UDP
4672 UDP

auf meine IP umgeleitet.

Ich verwende keine Softwarefirewall.
Im emule habe ich die Ports 4662TCP und 4672 UDP angegeben.
DHCP ist an.
Die Umleitung geht auf die IP 192.168.1.10

Ohne den Router gibt es sofort eine High ID.

Ein paar Tipps wären Klasse!!!!!!!
qwert222
Grünschnabel
 
Beiträge: 2
Registriert: Mo 09.01.2006 - 11:09

Beitragvon chris66 » Mo 09.01.2006 - 12:19

Du bist hier zwar im falschen Forum (die 2900V-Serie steht genau einen klick weiter unten), aber das macht ja nix :wink:

Welche Firmware Version hast du auf dem 2900VG? Schon mal unter " > IP Filter / Firewall Setup > P2P Blocking Setup" nachgesehen ob dort nicht bei Protokoll "edonkey" das Feld Disallow angekreuzt ist? (sofern es das Menü bei dir gibt)

Kannst du deine redirection regeln nochmal datailliert posten - die sehen zwar gut aus, aber man weis ja nie...

Bekommt dein Client auch immer die IP-Adr. 192.168.1.10 wenn du mit DHCP arbeitest??? (besser: statische Adresse)
Benutzeravatar
chris66
Ambitionierter User
 
Beiträge: 80
Registriert: Fr 15.04.2005 - 21:50

Beitragvon meteorman » Mo 09.01.2006 - 14:36

Router: Draytek Vigor 2900V
Access Point: Netgear WG602v3
Modem: Speedport W 500V als nur Modem
VoIP: T-Online
Anbindung: T-Com ADSL+ 16000
Tarif: T-Online Dsl Flat
Benutzeravatar
meteorman
Ambitionierter User
 
Beiträge: 54
Registriert: Di 26.07.2005 - 18:39

Beitragvon chris66 » Mo 09.01.2006 - 15:24

...sag ich ja... Wenn er allerdings nur einen Client benutzt hinter dem Vigor und sein DHCP Adressraum ab 192.168.1.10 los geht, dann würde der Client auch mit DHCP immer genau diese Adresse bekommen. Daher könnte es auch am P2P Blocking Setup liegen oder dass bei den Redirection Regeln zwar die Einträge gemacht wurden, dann aber vergessen wurde das Häckchen bei Active hinter jeder einzelnen Regel zu setzen.
Benutzeravatar
chris66
Ambitionierter User
 
Beiträge: 80
Registriert: Fr 15.04.2005 - 21:50

Beitragvon qwert222 » Mo 09.01.2006 - 16:30

Danke für die schnelle Hilfe.Das mit der festen IP hat geklappt!!!
THX
qwert222
Grünschnabel
 
Beiträge: 2
Registriert: Mo 09.01.2006 - 11:09

Beitragvon zaggi » Mo 09.01.2006 - 19:39

Aus Gründen der Sicherheit ist es ratsam die Ports 4661 und 4665 nicht weiterzuleiten.

4661 eingehend - muss weitergeleitet werden wenn ein emule-Server im LAN ist (welchen wohl die wenigsten haben)
4661 ausgehend - hierüber wird die Verbindung zum Server aufgebaut (Portweiterleitung bei ausgehenden Verbindungen nicht notwendig

4665 - muss nur ausgehend geöffnet sein, also keine Portweiterleitung notwendig
Vigor 2200VG
Benutzeravatar
zaggi
Ambitionierter User
 
Beiträge: 32
Registriert: Mi 28.12.2005 - 19:00

Beitragvon Shad0w » Mo 09.01.2006 - 20:00

Allg. sollten die Standardports von P2P Programmen nicht verwendet werden. Wenn möglich andere Ports wählen (irgendwas zwischen 1-65534). Bei eMule unter Einstellungen => Verbindungen => TCP & UDP Port
Shad0w
Ambitionierter User
 
Beiträge: 33
Registriert: Fr 11.02.2005 - 23:16

Beitragvon zaggi » Mo 09.01.2006 - 20:10

Und dann aber bitte möglichst Ports die hier als "Unassigned" angegeben sind. Sonst kann es Probleme mit anderen Anwendungen geben.
Vigor 2200VG
Benutzeravatar
zaggi
Ambitionierter User
 
Beiträge: 32
Registriert: Mi 28.12.2005 - 19:00


Zurück zu DrayTek Vigor 2900 / Vigor 2900V Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron