Vigor 2900GI Problem mit Fernkofiguration

Lan2Lan, VPN, SSL-VPN, Remote DialIn, statische Routen, Radius Setup

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Vigor 2900GI Problem mit Fernkofiguration

Beitragvon dee_jee » Sa 23.10.2010 - 18:43

Hallo zusammen,

ich nutze einen Vigor 2900 GI (neueste deutsche Firmware) und habe ein Problem mit dem Fernzugriff:

Lokale IP des Vigor ist 192.168.1.1
http Port ist 8888

Wenn ich mich nun von außen per WAN-IP:8888 per Browser connecte, kann ich mich am Interface anmelden und sehen die Konfigurationsoberfläche. Viele der Punkte funktionieren ohne Probleme. Doch wenn ich auf "Onlinestatus" klicke, sehe ich, dass der Browser sich zu 192.168.1.1 verbinden will. Das klappt natürlich nicht von außen.

Warum versteht der Vigor nicht, dass ich von außen darauf zugreife und leitet mich bei dieser Funktion mit 192.168.1.1 weiter?

Was kann ich dagegen tun?

Danke und Gruß

D.
dee_jee
Grünschnabel
 
Beiträge: 3
Registriert: Sa 23.10.2010 - 18:37

Beitragvon nobody » Sa 23.10.2010 - 20:27

Meine Erfahrung hier ist, dass ein zugriff auf das Webinterface von aussen hin und wieder nur über die Standard-ports funktioniert, weil firmware-bug.

Der 2900 ist ausserdem eher älter. Teste doch mal, ob es nicht z.B. mit Explorer 6 besser geht. Auch damit hatte ich schon erfolg.

Aber auch ein wechsel auf die englische Firmware könnte helfen.

Das sind natürlich keine Tips die besonders froh stimmen, aber versuchen könntest Du es mal.
nobody
Hardcore-Poster
 
Beiträge: 1333
Registriert: So 19.09.2004 - 16:45


Zurück zu Fernzugriff und Netzwerkkopplung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron