Vigor 2200x - kein Zugriff auf devolo dLan-Adapter und DBox2

Alles rund um die Hardware des DrayTek Vigor 2200, Vigor 2200X, Vigor 2200E, Vigor 2200E+, Vigor 2200USB, Vigor 2200We und des DrayTek Vigor 2200W+, sowie der VoIP-Router DrayTek Vigor 2200V und DrayTek Vigor 2200VG.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Vigor 2200x - kein Zugriff auf devolo dLan-Adapter und DBox2

Beitragvon Elmo » Do 02.08.2007 - 06:01

Hallo,

ich habe mir letzte Woche 3 dLAN-Adapter von devolo gekauft: 2 x Highspeed (85 MBit) und 1 x duo (14 MBit).


Mein Netzwerk ist folgendermaßen aufgebaut:

Kellergeschoss: Telefon-/DSL-Anschluss-->Splitter-->DSL-Modem-->dLan-Adapter (1) Highspeed

Erdgeschoss: dLan-Adapter duo --> DBox2 (Betriebssystem Linux; statische IP: 192.168.0.6, Subnet 255.255.255.0, Gateway 192.168.0.1)

Dachgeschoss: dLan-Adapter (2) Highspeed --> Router (Draytek Vigor 2200x, IP: 192.168.0.1, Subnet 255.255.255.0,) ---> PC1, PC2, Drucker (Adress-Zuweisung erfolgt über DHCP, ist aber eigentlich statisch, da dauerhaft per telnet zugewiesen, siehe dazu vigor-users-forum)

Das funktioniert:

- Internetzugang funktioniert von beiden Rechnern aus einwandfrei
- Netzwerk zwischen PC1, PC2, Drucker funktioniert ebenfalls einwandfrei


Das funktioniert leider nicht - Bitte um Hilfe bei:

- Alle 3 dLAN-Adapter werden bei Einsatz des Routers nicht erkannt (obwohl wie gesagt Internetverbindung möglich
ist!)

- D.h. der dLan-Konfigurationsassistent erkennt nur dann die 3 Adapter, wenn ich einen PC direkt (ohne Router) an
einen dLan-Adpater anschliesse (quasi Einzelplatzlösung)

- Zugriff auf DBox2 im Erdgeschoss von den PCs aus ist über Router nicht möglich, DBox2 kann nicht auch angepingt werden



Bemerkungen:

- Die IP-Adressen der Geräte, die am Router hängen, sind von mir per Telnet-Befehl "srv dhcp fixip add <IP Addr> <MAC Addr XX-XX-XX-XX-XX-XX> <Host ID>" dauerhaft festgelegt worden, siehe unter vigor-users-forum

- Bei allen 3 Adaptern leuchten - so wie es sein soll - die folgenden LEDs: ETH 100/Act (bzw. ETH 10/Act bei der DBox 2), dLAN Power, dLan
Act (bei Datenübertragung) und dLan Link

- Ein Wechsel der Adapter innerhalb des Netzwerks führte auch nicht zum Erfolg.

- Schließe ich die DBox2 direkt an meinen Router per Ethernetkabel an, wird diese sofort erkannt und kann angepingt
werden. Das schließt einen Einstellungs- bzw. Hardwarefehler der DBox2 aus.


Aufgrund der oben geschilderten Tatsachen vermute, dass es sich um ein Problem "Router blockiert
Zugriff auf dLan-Adapter" handelt?!?!

Für Eure Hilfe bedanke ich mich bereits im Voraus.

Viele Grüße

Elmo
Elmo
Grünschnabel
 
Beiträge: 1
Registriert: Do 02.08.2007 - 05:46

Zurück zu DrayTek Vigor 2200 / Vigor 2200V Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron