Verbindungsabbruch - Verbindung wird nach kurzer Zeit unterbrochen

Fragen, Antworten und Hilfen rund um die Konfiguration

Beitragvon simroth » Fr 06.04.2001 - 17:11

Hallo,
ich habe einen Vigor 2000 Router.
Firmware 1.06 b12 vom 20.10.00
Bin bisher sehr zufrieden mit dem Gerät.
Seit ich über DSL, also PPPoE, ins Netz gehe wird immer wieder nach kurzer Zeit die Verbindung unterbrochen.
Woran kann das liegen?
Ich habe den Idle Timeout in verschiedenen Variationen ausprobiert: 0 sec, 180 sec und 600 sec, aber immer das selbe Ergebnis. :confused:
Cu NaS
Benutzeravatar
simroth
Grünschnabel
 
Beiträge: 3
Registriert: Fr 06.04.2001 - 17:02

Beitragvon alf » Fr 06.04.2001 - 17:46

Hallo simroth,

Downloade auf ftp.2-com.de eine aktuellere Firmware und mach ein Update. (z.B. 1.06a oder 1.06b) Zum Updaten am besten das .rst File, wodurch der Vigor2000 komplett zurückgesetzt wird und somit keine Datenfragmente aus alten Konfigurationen übrig bleiben.

Vorsicht die gesamte Konfiguration innerhalb des Web-Konfigurator muss neu vorgenommen werden.

Aber Dein Problem sollte dann nicht mehr auftreten.


alf.
Benutzeravatar
alf
Ambitionierter User
 
Beiträge: 85
Registriert: Mi 14.03.2001 - 20:46
Wohnort: Berlin

Beitragvon simroth » Sa 07.04.2001 - 14:45

Habe die aktuelle Firmware heruntergeladen, 1.06b.
Habe auch den Firmware-Upgrate versucht.
Leider hat das Upgrate nicht funktioniert.
Von 1.05 nach 1.06 ist es damals problemlos abgelaufen. Mein Problem besteht weiterhin.
:confused: :o
Cu NaS
Benutzeravatar
simroth
Grünschnabel
 
Beiträge: 3
Registriert: Fr 06.04.2001 - 17:02

Beitragvon alf » So 08.04.2001 - 01:07

Hallo....
Ein .rst file oder ein .all file muss man beim Vigor2000 über den Konsole Modus einspielen, das heisst eine aktive serielle Verbindung zum Vigor herstellen, mit z.B. Hyperterminal. Wenn die Verbindung steht und man im Konsole Modus ist, zieht man das Netzteil ab oder rebootet bei neueren Firmwares den Vigor aus dem Terminal Programm heraus und drückt innerhalb 3 sekunden eine Taste um in den Firmware Upgrade Modus (TFTP ServerModus) des Routers zu gelangen. Dann schickt man mit dem TFTP Klienten das gewünschte .all oder .rst file an die IP des Routers.
Diese Methode sollte immer funktioniern !!! Eine weitere Alternative währe die Firmware als XModem Upload zu schicken ist aber nur notwendig wenn der Vigor2000 gar kein Lebenszeichen ausser den LED´s von sich gibt.

Ich hoffe mit einem erneuten Versuch klappt es, da die neuen Firmwares auch neue nützliche Features beinhalten.

Alf.
Benutzeravatar
alf
Ambitionierter User
 
Beiträge: 85
Registriert: Mi 14.03.2001 - 20:46
Wohnort: Berlin

Beitragvon simroth » Di 10.04.2001 - 19:36

Hallo,
hat jetzt wunderbar funktioniert. Zuerst das .bin-File, dann das .web-File und die neue Firmware war drauf.
Jetzt funktioniert es genauso wie ich es mir vorgestellt habe. Super. Vielen Dank. :cheesy:
Der Vigor 2000 ist ein sehr guter Router. :smile:
Ihren Support kann man nur weiterempfehlen.
Weiter so. :cool:
Cu NaS
Benutzeravatar
simroth
Grünschnabel
 
Beiträge: 3
Registriert: Fr 06.04.2001 - 17:02


Zurück zu DrayTek Vigor 2000 Router - Konfiguration

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste