Treiber-Update für Draytek 520

Alles rund um die Hardware der Wlan-Adapter DrayTek Vigor 510, Vigor 520, Vigor 530, Vigor 540, Vigor 550, Vigor 600, Vigor N61 und dem DrayTek Vigor N65.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Beitragvon Hagat » Fr 21.11.2003 - 19:07

Draytek hat in den letzten Tagen ein neues Treiber-Release für die PCMCIA-Karte 520 mit folgendem Inhalt veröffentlicht:
- überarbeitetes WLAN-Utility 1.1.0.3 und
- Treiber Version 3.99.4


Ich habe die neuen Versionen seit seit zwei Tagen getestet verbunden mit einem gleichzeitigen Router-Firmware-Update (2500We) auf die Version 2.3.12. Ergebnis:

An bestimmten Stellen in der Wohnung, an denen bisher die Verbindung sehr stark aufgrund baulicher Gegebenheiten schwankte, ist der Connect PCMCIA-Karte - Router wesentlich stabiler geworden!
Zwar fand keine Verbesserung des Gesamt-Durchsatz-Niveaus der WLAN-Verbindung statt, aber die Abbrüche bzw. das Herunterschalten auf 5,5 bzw. 2 MBit findet nun nach den beiden Updates - bisher zumindest - nicht mehr statt.

Zumindest Letzteres hat mit dem Router-Update nichts zu tun, weil ich gleichzeitig noch eine D-Link 650+ an einem anderen Rechner einsetze und die hatte sich bisher schon als die stets stabilere Karte im Vergleich zur 520er ausgezeichnet, weil sie auch bei schlechten Empfangseigenschaften kaum herunterschaltete. Mich hatte dieses Mißverhältnis beider Karten immer schon gestört, wo doch der Chip-Satz identisch ist - mit den neuen Treibern ist die Signal-Qualitäts-Anzeige beider Karten nunmehr gleich geworden.
Hagat
Ambitionierter User
 
Beiträge: 58
Registriert: Mi 16.07.2003 - 13:19

Beitragvon Rolf_HD » So 23.11.2003 - 10:31

Hallo Hagat,
welche ADSL-Version wird dir im Online-Menü des 2500WE angezeigt (3.20 oder 3.27)?

Gruß
Rolf
Rolf_HD
User
 
Beiträge: 20
Registriert: Di 15.07.2003 - 13:00

Beitragvon Hagat » So 23.11.2003 - 12:25

Immer noch Version 3.20, da offensichtlich nicht abgeleitet von der Firmware 2.3.a, sondern deutsche Eigenkreation.

Vielleicht kann dazu ja mal jemand von Draytek etwas schreiben... - wenn der Support von Draytek sich hier engagieren würde, könnten die sich bestimmt ne Menge Anfragen ersparen, oder ?
Hagat
Ambitionierter User
 
Beiträge: 58
Registriert: Mi 16.07.2003 - 13:19

Beitragvon Eddy » Fr 29.01.2010 - 13:11

Mein Leptop liest die Karte nicht mehr seitdem ich in Formatiert habe die CD hab ich auch nicht mehr kann mir jemand weiterhelfen?
Eddy
Grünschnabel
 
Beiträge: 2
Registriert: Fr 29.01.2010 - 13:05


Zurück zu DrayTek Vigor 510 / 520 / 530 / 540 / 550 / 600 / N61 / N65

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron