RVS Plus 3.0

Fragen, Antworten und Hilfen rund um die Konfiguration

Beitragvon Cardan » Do 27.12.2001 - 13:25

Hat schon jemand Erfahrung mit der Kombination Vigor-Router (VT-Capi) und RVS Plus 3.0. Habe gehört, dass nach der Installation von RVS zwar die Softmodems über die Com-Ports funzen, aber das direkte Aufsetzen auf der LAN-Capi insofern scheitert, als als dass die Anrufannahme nicht aktiviert werden kann, oder so ähnlich.
Habe vor, mir RVS Plus 3.0 anzuschaffen.
CU
Carsten
Das Gesetz, dass alles, was schief gehen kann, auch todsicher schief geht, wird durch den Computer optimiert, von grafischen Oberflächen zu ungeahnter Vollkommenheit ausgebaut und durch das Internet weltweit verbreitet.
Cardan
Power-User
 
Beiträge: 226
Registriert: So 29.04.2001 - 11:04
Wohnort: Tübingen

Beitragvon Petrus » Mo 14.01.2002 - 15:25

Meines Wissens hat RVS-Com geringfügig die Software so abgeändert,dass es nicht mit Vigor funktioniert, da Draytek ja keine Lizenz mit RVS-Com hat,sondern BVRP unter Vertrag hat....
Genaueres weiss ich aber auch leider noch nicht... versuche aber mich schlau zu machen...
TwoCom - www.2-com.de - Die aktuellen DrayTek-Produkte bei mir! DrayTek Vigor Router
Benutzeravatar
Petrus
Hardcore-Poster
 
Beiträge: 1146
Registriert: Fr 27.04.2001 - 13:57
Wohnort: Berlin

Beitragvon Grobi2010 » Fr 18.01.2002 - 23:02

Ich hab genau dieses Problem.
Ich hab mir RVS-COM 3.0 gekauft, um mal meine doch verstaubte aber funktionierende Light Version mal aufzufrischen. Nachdem ich sie dann in Händen hatte, war Essig mit Funktion. Eine Mail an den Support von RVS ergab folgende Antwort:
Dafür haben wir keine Patches. Was wirklich erforderlich ist, sind neuere Treiber von Draytek für den virtuellen TA.
---------------------------------------------------------------
Auf die Frage, warum es bei der Light Version ging und bei der 3.0 nicht mehr bekam ich folgende Antwort:

Die RVS-COM Plus wie auch die RVS-COM Standard Version 2
haben eine andere CAPI Behandlung als die alte Lite.
Das Problem trat auch mit den USB Geräten von Draytek auf. Nachdem wir Draytek beschrieben hatten, wo das Problem lag, haben sie eine verbesserte Treiberversion für ihre USB Geräte gemacht. Leider sind die Änderungen nicht in den Treiber für den Router eingeflossen. Abgesehen davon gibt es noch keinen Virtual TA Treiber für Windows XP.
------------------------------------------------
Das macht ja mut. Ich habe immernoch die Hoffnung, das ich wenigstens meine 60EUR wieder zurück kriege, da mir die Soft ansonsten zu nichts mehr als nem Bierdeckel dient.
Regards[br]Grobi2010
Benutzeravatar
Grobi2010
Grünschnabel
 
Beiträge: 6
Registriert: Fr 18.01.2002 - 22:55

Beitragvon Cardan » So 20.01.2002 - 22:39

Da frag ich mich, wieso die 2.0-Version bei mir unter XP problemlos lief, wenn die angeblich die VT-Capi von Draytek nicht unterstützt. Genauso frag ich mich aber auch, wieso die 3er nicht mehr funzt und ich v.a. dieses ServicePatch nicht runtergeladen bekomme.
CU
Das Gesetz, dass alles, was schief gehen kann, auch todsicher schief geht, wird durch den Computer optimiert, von grafischen Oberflächen zu ungeahnter Vollkommenheit ausgebaut und durch das Internet weltweit verbreitet.
Cardan
Power-User
 
Beiträge: 226
Registriert: So 29.04.2001 - 11:04
Wohnort: Tübingen

Beitragvon Grobi2010 » Do 24.01.2002 - 22:36

Ich habe vom Vertrieb inzwischen eine Mail bekommen, das ich meine RVS 3.0 mit einer netten Begründung zu meinem Problem eintüten und zuschicken soll. Danach erhalte ich meine Kohle wieder zurück.
Regards[br]Grobi2010
Benutzeravatar
Grobi2010
Grünschnabel
 
Beiträge: 6
Registriert: Fr 18.01.2002 - 22:55


Zurück zu DrayTek Vigor 2000 Router - Konfiguration

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron