Problem mit wlan usb adapter 510

Alles rund um die Hardware der Wlan-Adapter DrayTek Vigor 510, Vigor 520, Vigor 530, Vigor 540, Vigor 550, Vigor 600, Vigor N61 und dem DrayTek Vigor N65.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Problem mit wlan usb adapter 510

Beitragvon o_O » Fr 24.06.2005 - 16:14

Hi,
Ích komme nicht ins Internet..
Habe nach Anleitung zuerst die Software installiert. Danach habe ich den usb Adapter angeschlossen und dann wollte ich den treiber installieren, aber windows fand den treiber nicht.

Habe Windows XP

bitte um Antwort :roll:
o_O
Grünschnabel
 
Beiträge: 2
Registriert: Fr 24.06.2005 - 15:58

Beitragvon Rouven » So 26.06.2005 - 11:39

Die Reihenfolge ist oft folgende:

(Entweder ist der USB WLAN Adapter zuerst vor der Installation, oder während der Installation in den USB Port zu stecken)

1. CD einlegen und warten ob das setup automatisch startet
wenn nicht setup.exe ausfähren
2. Warten bis die evtl aufforderung kommt, den USB Adapter anzuschliessen
3. Wenn dann die Windows Hardwareerkennung startet, den Treiber auf der CD suchen lassen, oder selbst auf der CD "durchsuchen" und den passenden Treiber auswählen.

Gruss Rouven
Benutzeravatar
Rouven
Power-User
 
Beiträge: 230
Registriert: Di 19.04.2005 - 11:37
Wohnort: Kiel

Beitragvon o_O » Mo 27.06.2005 - 18:27

Hi,
hat sich schon geklärt
thx trozdem :)

mfg
o_O
Grünschnabel
 
Beiträge: 2
Registriert: Fr 24.06.2005 - 15:58


Zurück zu DrayTek Vigor 510 / 520 / 530 / 540 / 550 / 600 / N61 / N65

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste