Problem mit Firewall - Sehr merkwürdig!

Fragen, Antworten und Hilfen rund um die Konfiguration

Beitragvon Brigitte » Sa 29.12.2001 - 14:30

Gutentag.

Erstens möchte ich mich entschüldigen für mein Deutsch. In die Niederlände gibt es kein Userforum und die Holländische support-abteilung ist offenbar im Urlaub. Ich hoffe dass es hier einige Wizzkids gibt die mir erzählen können was los ist.

Ich habe mich ein Draytek Vigor 2200E gekauft. Das Apparat funktioniert einbansfrei und die Firewall ist so konfiguriert:

- block if no further match (für einkommende Pakkete). Ich habe einige Ausnahme gemacht für Porte wie 80, 110, 25 usw.

Wenn ich die Ausnahmeregel ausschalte (z.B. Port 80 ist nicht mehr erlaubt und die algemeine "block-regel" gilt), kann ich nicht mehr über Port 80 browsen.

Das ist also gut and beabsichtigt.

Mein Freund, aber, hat sich jetzt auch ein Draytek Vigor 2200E gekauft, und er hat probleme mit dieselbe Firewall regeln. Er hat also auch eine algemeine "block if no further match" für einkommendes Verkehr eingestellt und er hat eine Ausnahme gemacht, Port 80, 110, 25 usw. Wenn er aber die Ausnahmeregel ausschaltet, sollte es so sein dass er kein Zugang mehr hat zum die betr. Port. Das klappt aber nicht, er kann noch immer browsen, Email schicken usw. Es scheint sich dass sein "block all"-regel gar nicht funktioniert! Das ist sehr merkwürdig, weil er dieselbe Regel wie ich benützt.

Es wird aber noch eigenartiger. Weil ich glaubte sein Vigor funktioniert nicht gut, habe ich das Apparat mit nach Hause genommen und bei mir konfiguriert. Bei mir funktionierte die Firewall gut, Verkehr wurde nicht zugelassen als ich die Ausnahmeregel ausschaltete.

Er hat die Vigor wieder mitgenommen, nur die MAC-adresse geändert, und die Firewall funktioniert wieder nicht! Die "block all" regel blokkiert gar nichts mehr.

Wir benützen beide Firmware 1.08, weil ich einige Probleme hatte mit Version 2. Ich habe Windows 2000, er hat Linux (Redhat 7.2), aber das sollte doch kein Unterschied machen, oder?

Wir wissen nicht mehr was zu tun, und ich hoffe dass jemanden hier ein Idee hat.

MfG


Brigitte
Brigitte
Grünschnabel
 
Beiträge: 1
Registriert: Sa 29.12.2001 - 14:10

Beitragvon Feodor » Mi 02.01.2002 - 11:57

Hallo Brigitte,

ich benutze auch "block if no further match" und es klappt. Ich sperre manchmal meinen Nachwuchs aus.

In deinem Artikel ist mir ein Fehler aufgefallen. Du schreibst von "block if no further match (für einkommende Pakete)" und den Ausnahmen für die Ports "80, 110, 25 usw.".

Diese Regel muss aber für die rausgehenden (ins WAN laufenden) Pakete gelten. Über eingegende Pakete gib's hier Infos [url=http://www.forum.netzwerkrouter.de/phpBB/viewtopic.php3?topic=2376&forum=29&0

Vielleicht]http://www.forum.netzwerkrouter.de/phpBB....lleicht[/url] ist es nur ein Schreibfehler und du meintest rausgehende Pakete, was ich annehme, da sonst gar nichts mehr laufen würde. Dann ist es ein Rätsel. Vielleicht gibt es einen Fehler in der FW, der bei Windows-Rechnern nicht auffällt?

Gruß
Feodor
Benutzeravatar
Feodor
Ambitionierter User
 
Beiträge: 69
Registriert: Mo 20.08.2001 - 18:40
Wohnort: bei Darmstadt


Zurück zu DrayTek Vigor 2200 (X/E/W) Router - Konfiguration

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste