Firewall Problem - Ports werden nicht gespeichert

Alles rund um die Hardware des DrayTek Vigor 2200, Vigor 2200X, Vigor 2200E, Vigor 2200E+, Vigor 2200USB, Vigor 2200We und des DrayTek Vigor 2200W+, sowie der VoIP-Router DrayTek Vigor 2200V und DrayTek Vigor 2200VG.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

Firewall Problem - Ports werden nicht gespeichert

Beitragvon randomcontrol » Di 21.11.2006 - 11:12

Ich habe mit meinem Vigor 2200V das Problem, dass er nur bei einer einzigen Firewall-Regel die Ports speichert.
Wenn ich versuche eine weitere Regel anzulegen, und dort einen Port angebe der geblockt, oder erlaubt werden soll, und auf speichern drücke, dann speichert er alle eingegebenen Daten außer dem Port!
D.h. ich sag ihm:
"lass alles durch auf den port 110"
und er speichert
"pass out quick from any to any"

Es ist vollkommen egal wie die Regel aussieht, es geht anscheinend nur darum ob bereits eine Regel existiert. Und wenn bereits eine Regel existiert, dann speichert er bei der neuen Regel keinen Port dazu.

Ich hab schon alles mögliche versucht. Meine FW-Version ist 2.5.7.3
Ins Internet geh ich über DSL (PPTP)

Kann mir bitte jemand helfen?

Alex
randomcontrol
Grünschnabel
 
Beiträge: 1
Registriert: Di 21.11.2006 - 11:03

Beitragvon mebner » Sa 02.12.2006 - 14:36

Moin,

das Problem hat er, wenn man als Protocol "any" angibt.

Gib die Protokolle an, dann sollte es funktionieren.


Gruß
Matthias
mebner
Ambitionierter User
 
Beiträge: 54
Registriert: So 07.04.2002 - 11:38
Wohnort: Bayern


Zurück zu DrayTek Vigor 2200 / Vigor 2200V Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron