Email-Hänger

Fragen, Antworten und Hilfen rund um die Konfiguration

Beitragvon Feodor » Di 18.12.2001 - 10:27

Hallo alle,

unter

http://161.58.239.129/cgi-bin/ikonboard ... =8&topic=5

gibt es mehrere Berichte (aktuell 4) über Email-Hänger. Es scheint aber kein reines Linux-Problem zu sein.

Wer hat noch diese Hänger?

Bitte mit EMail-Provider, Firmwareversion und Mail-Programmnamen angegen.

Gruß
Feodor
Benutzeravatar
Feodor
Ambitionierter User
 
Beiträge: 69
Registriert: Mo 20.08.2001 - 18:40
Wohnort: bei Darmstadt

Beitragvon deMattin » Do 20.12.2001 - 00:34

Also ich habe eine Menge e-mail-accounts, die regelmäßig abgefragt werden:
epost.de
web.de
freenet.de
arcor.de
nexgo.de
surfeu.de
wolfsherz.de
vigor-users.de
nobuk.de
hotmail.com
spammotel.com
addcom.de
directbox.com
und bei keinem der Accounts bisher Probleme oder Hänger gehabt.
(was sich so alles ansammelt mit der Zeit ;))

Vigor2000 FW1.06-1.06c (dann Umstieg auf 2200X)
Vigor2200X FW 1.06-2.00a
Clientbetriebssysteme Win2k und Win98se.

Einzig die erste E-Mailadresse wurde/wird gelegentlich vom Nameserver nicht schnell genug aufgelöst, wenn keine Verbindung bestand und diese erst aufgebaut werden muss.
Das ist aber bekanntermaßen wohl ein Telekom- bzw. Einwahl-Problem, das auch bei anderen Routern auftritt und ist in letzter Zeit eher selten.

Gruß,
Martin
http://www.vigor-users.de - Die Seite für User der Vigor-Router
Benutzeravatar
deMattin
Super-User
 
Beiträge: 448
Registriert: Mo 23.07.2001 - 19:40
Wohnort: Nordpott

Beitragvon Juergen » Do 20.12.2001 - 22:34

Hi,
hab bisher auch noch keine Probleme bei EMails gehabt. Man kann ja nicht immer dabei sein, Schade. ;)
MfG Jürgen http://www.vigor-users.de --> Da führt kein Click dran vorbei !
Benutzeravatar
Juergen
Ambitionierter User
 
Beiträge: 82
Registriert: So 19.08.2001 - 08:57
Wohnort: Köln

Beitragvon deMattin » Mo 24.12.2001 - 13:07

Ist vielleicht der Port 113 (Ident-Port) von den betroffenen Usern versteckt (stealth) worden?

Das kann (angeblich) Probleme mit Mail machen!

Weitere Infos unter:
[url=http://www.vigor-users.de/index.htm?ti_sicherheit.htm*a_versteck

Gruss,]http://www.vigor-users.de/index.h....>Gruss,[/url]
Martin
http://www.vigor-users.de - Die Seite für User der Vigor-Router
Benutzeravatar
deMattin
Super-User
 
Beiträge: 448
Registriert: Mo 23.07.2001 - 19:40
Wohnort: Nordpott

Beitragvon sbellon » Mo 24.12.2001 - 13:34

Hallo DeMattin!

Dies würde eine Verzögerung erklären, aber nicht, dass der Client mit einem FIN_WAIT_2 hängen bleibt. Das heißt, dass er auf das LAST_ACK des Servers wartet. Dieses scheint wohl nicht anzukommen. Keine Ahnung, wieso. :-/

Gruß, sbellon.
sbellon
Ambitionierter User
 
Beiträge: 80
Registriert: Mi 22.08.2001 - 18:48


Zurück zu DrayTek Vigor 2200 (X/E/W) Router - Konfiguration

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron