2200X plötzliche extremst langsam

Alles rund um die Hardware des DrayTek Vigor 2200, Vigor 2200X, Vigor 2200E, Vigor 2200E+, Vigor 2200USB, Vigor 2200We und des DrayTek Vigor 2200W+, sowie der VoIP-Router DrayTek Vigor 2200V und DrayTek Vigor 2200VG.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

2200X plötzliche extremst langsam

Beitragvon schneckenreiter » Fr 18.03.2005 - 10:32

Hallo,

habe ein sehr seltsames Problem, bei dem ich nicht mehr weiter weiss.

Ich setze schon lange einen Vigor 2200X ein, an dem 2 Macs und ein PCs hängen. Provider ist T-Online, Anschluss ein ganz normaler DSL1000.

Bis vor 6 Wochen funktionierte Alles prima, seitdem ist die Internetnutzung faktisch nicht möglich, da sich alle Seiten extremst langsam aufbauen (Spiegel.de z.B. 5 Minuten!!!). Das Problem ist Plattform unabhängig.

Zuerst habe ich einen Rechner mal direkt an das Modem (300Lan) angeschlossen, eine PPPoE Einwahl eingerichtet und die Geschwindigkeit ist gut!
Danach ein Firmware-Update von 1.0.6 (nicht lachen...lief bisher gut) auf 2.3.11 von der Draytek-Seite. -> keine Besserung
MTU per Telnet geändert -> keine Besserung
DNS geändert (Router, Rechner) -> keine Besserung

Eintragen der T-Online Proxy auf den Rechnern, Geschwindigkeit besser aber immer noch lahm.

Um entsprechenden Vermutungen vorzubeugen: das ISDN-Kabel ist nicht angesteckt.

Was mich wundert, ist das die ganze Installation über 1 Jahr sauber lief und plötzlich aus heiterem Himmel geht nichts mehr. Allerdings gab es fast zeitgleich massive Versuche mich dazu zu drängen auf T-DSL Business zu wechseln. Wahrscheinlich nur Zufall, aber trotzdem komisch.

Hat jemand auch schon ein solches Problem gehabt?
schneckenreiter
Grünschnabel
 
Beiträge: 2
Registriert: Mo 02.02.2004 - 12:48

Zurück zu DrayTek Vigor 2200 / Vigor 2200V Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron