2200E durch Firmware Upgrade auf 2.3.11 zerschossen!

Alles rund um die Hardware des DrayTek Vigor 2200, Vigor 2200X, Vigor 2200E, Vigor 2200E+, Vigor 2200USB, Vigor 2200We und des DrayTek Vigor 2200W+, sowie der VoIP-Router DrayTek Vigor 2200V und DrayTek Vigor 2200VG.

Moderatoren: TommyTC, alf, Petrus, andreastc, DSL-Hexe, nobody

2200E durch Firmware Upgrade auf 2.3.11 zerschossen!

Beitragvon Murdock » Fr 10.12.2004 - 20:28

Hallo,

ich habe das erst Mal bei meinem 2200E ein Firmware Upgrade gemacht. Habe vorher die Version 2.3.1 gehabt und wollte auf die neueste gehen, in der Hoffnung, daß dann endlich mal der MTU Wert gespeichert bleibt.

Leider ist das voll in die Hose gegangen. Ich habs mit dem Firmware Upgrade Utility gemacht. Das File ausgewählt hochgeschoben und das wurde auch als erfolgreich gemeldet. Dann hab ich ihn neu gestartet (Stecker reinraus) und es geht nix mehr. Komme nicht mehr auf die IP Adresse und damit auch in keine Verwaltung. RESET Taste bringt auch nix. Das kurioseste: Ich kann jede IP Adresse, die ich mir ausfdenke anpingen! 192.168.1.1, 2.1, 3.1, 40.20 egal!

Was ist da nur schief gelaufen. Wie kann man das wieder reaktivieren? Ich komme ja nicht mehr auf den Router drauf. Das Firmware Utility findet keinen Router mehr.

So ein Dreck!

Hilflose Grüße,
Heiko
Murdock
Grünschnabel
 
Beiträge: 6
Registriert: Mi 24.03.2004 - 09:06

Beitragvon Murdock » Sa 11.12.2004 - 09:32

Habs selber hinbekommen. Es hat übrigens die ACT Leuchte und die daneben periodisch aufgeleuchtet.

Ich habe die RESET Taste gedrückt gehalten und eingeschaltet. Dann habe die alte Firmware auf die 192.168.1.1 geschoben, obwohl sich der Router da eigentlich gar nicht mehr gemeldet hat. Das hat geklappt. Danach blinkte nur noch die ACT Leuchte. Interessanterweise waren dann alle Settings wieder da, so als hätte ich den Router nie angefaßt. Sogar der MTU Wert war auf 1492, obwohl der sonst nach dem Einschalten immer auf 1442 stand und hier habe ich das Ding ja mehr als einmal ausgeschaltet.

Interessant war ja auch, daß ich die alte Firmware auf die Standard IP Adresse spielen mußte (192.168.1.1), aber danach meine veränderte Konfig mit 192.168.0.1 wieder da war.

Also so richtig ausgereift scheint mir das nicht. Ich bin jedenfalls froh, daß es wieder läuft und werde die Firmware des Vigor nie wieder anfassen. Es ging ja auch nur um die MTU Speicherung.

Grüße,
Heiko
Murdock
Grünschnabel
 
Beiträge: 6
Registriert: Mi 24.03.2004 - 09:06


Zurück zu DrayTek Vigor 2200 / Vigor 2200V Serie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron